ライセンスに関するよくある問題のトラブルシューティング
ライセンスに関するよくある問題を解決する手順をご紹介します。
Date Entered: 2/25/2019 Last Updated: 3/7/2019
以下の解決策は一般的なライセンスエラーに対応していますが、これらを適用しても問題が解決しない場合があります。そのような場合は、support@cdata.co.jp のサポートチームまでお問い合わせください。
- This system contains a license for [product] that has been installed but not activated. You must run setup in order to activate the license on this system.
- This system contains a trial license for [product] that has expired. Please visit www.cdata.com or email sales@cdata.co.jp for information on purchasing a license or extending your trial.
- Could not find a valid license for using [product] on this system. To obtain a trial license, please visit www.cdata.com or email support@cdata.co.jp.
- The beta version of [product] used by this application has expired. Please visit www.cdata.com for an updated version.
- You must enter a valid Product Key in order to continue / Invalid product key.
- Error downloading license: Connection timed out / Access is Denied.
- This Product Key has been blocked due to an excessive number of activations which exceeds the limits prescribed by our EULA.
This system contains a license for [product] that has been installed but not activated.
原因
- 別のマシンでインストールしたライセンスを使用しようとしています。
- (JDBC)ツールによって .jar ファイルが別のホストにコピーされた可能性があります。
- ネットワークの変更などにより、現在のマシンのホスト名が変更されています。
解決策
- support@cdata.co.jp のサポートチームに連絡して、手動で生成されたライセンスを取得してください。
This system contains a trial license for [product] that has expired.
原因
- 無料トライアルの有効期限が切れています。
解決策
- トライアル期間の延長はサポートチームの判断により可能な場合があります。support@cdata.co.jp までお問い合わせください。
Could not find a valid license for using [product] on this system.
原因
- インストール中にネットワークがライセンスサーバーへの接続をブロックしています。
- (JDBC).jar ファイルが別のマシンに移動され、トライアルがライセンスされた NodeId(マシンを識別するためにホスト名から派生した一方向ハッシュ)と一致しなくなっています。
解決策
- support@cdata.co.jp のサポートチームに連絡して、手動で生成されたライセンスを取得してください。
- (JDBC)製品をテストするマシンで setup.jar を実行してください。
The beta version of [product] used by this application has expired.
原因
- この製品のベータテスト期間が終了しています。
解決策
- jp.cdata.com/ で製品の最新バージョンを確認してください。
- トライアル期間の延長はサポートチームの判断により可能な場合があります。support@cdata.co.jp までお問い合わせください。
You must enter a valid Product Key in order to continue / Invalid product key.
原因
- インストール時にプロダクトキーが入力されていません。
- インストール時に正しくないキーが入力されています。
解決策
- 購入時に受け取ったプロダクトキーがインストール時に正しく入力されていることを確認してください。
- このインストールに有効なプロダクトキーがあるかどうか確認する必要がある場合は、sales@cdata.co.jp の営業チームまでお問い合わせください。
Error downloading license: Connection timed out / Access is Denied.
原因
- ネットワークの問題により、インストーラーがライセンスサーバーと通信できませんでした。
解決策
- support@cdata.co.jp のサポートチームに連絡して、手動で生成されたライセンスを取得してください。
This Product Key has been blocked due to an excessive number of activations which exceeds the limits prescribed by our EULA.
原因
- このプロダクトキーは、EULA で許可されている最大回数まで使用されています。
解決策
- このプロダクトキーの復元・交換については、sales@cdata.co.jp の営業チームまでご相談ください。
We appreciate your feedback. If you have any questions, comments, or suggestions about this entry, please contact our support team at support@cdata.co.jp.